technologijų

Kritinės pažeidžiamumas paveikia "Mozilla Suite" ir "Firefox"

technologijų Kritinės pažeidžiamumas paveikia "Mozilla Suite" ir "Firefox"

Trafficking: Seeking Solutions to a Hidden Crime | Markella Papadouli | TEDxVilnius (Liepa 2019).

Anonim

Šiais savaitgaliais "Mozilla Foundation" paskelbė, kad "Firefox" versijos 1.0.3 ir "Mozilla Suite 1.7.7" yra 1.7.7. Šios naujos versijos nustato devynis saugumo trūkumus, iš kurių kai kurie vadinami "kritiniais".

Labiausiai pavojingas pažeidžiamumas yra susijęs su "favicons" valdymu, kuris per specialią supaprastintą nuorodą gali tyliai leisti įdiegti ir vykdyti kenksmingą failą (trojaną, virusą, backdoor …).

$config[ads_text] not found

Atsižvelgiant į grėsmę kaip kritinę ir realią (didelė tikimybė, kad kenkėjiškos kirminai pasirodys arba svetainės naudoja šį trūkumą), FrSIRT rekomenduoja kuo greičiau taikyti "Mozilla Foundation" paskelbtus saugos pataisymus.

Populiarios Temos